同花顺神赚庄指标公式_锤本网
锤本网欢迎您

同花顺神赚庄指标公式

股票公式 2020-12-08 14:48

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),colormagenta;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
主力线:EMA(J,6),coloryellow;
走势:CEILING(SMA(AA5,13,8)),colorred,LINETHICK2;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1) AND 走势>=REF(走势,1) AND 走势<25,5),走势,"buy");
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<=REF(走势,1) AND 走势>85,5),J,"sell");
Var1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
Var2:=SMA(Var1,9,1)+100;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1)+100;
Var6:=Var5-Var2;
S: IF(Var6>100,Var6-100,0);
顶:(SREF(S,2))*3;
底:(S>0 AND REF(S,1)=0)*3;
STICKLINE(REF(S,1)STICKLINE(REF(S,1)>S,S,REF(S,1),5,0);
主筹码:WINNER(C)*100 ,colorgreen,linethick2;

同花顺神赚庄指标公式


>